Unmet dependencies - Unable to install Dawn Exports module

You are here

gtkakega

Unmet dependencies - Unable to install Dawn Exports module

Hi!

I am trying to install the Dawn theme on an existing Drupal 8 installation. But when I try to enable the Dawn Exports module it is giving me this unmet dependencies error:

Unable to install Dawn Exports due to unmet dependencies: block.block.views_block__dawn_blog_recent_posts (dawn)

I tried skipping the above step and enabling the Dawn theme from the "Appearance" tab but the web page/theme is looking weird and all over the place when I do that. Please help.

Thank you.